  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.psucollegio.com/content/tncms/live/" />
<meta name="keywords" content="pitt_life" />
<meta name="news_keywords" content="pitt_life" />
<meta name="description" content="A member of the Greeley Knights of Columbus visited Pittsburg for a check presentation about Brittney&rsquo;s memorial scholarship for $1,000. Brittney was a PSU student, president of Gamma Epsilon Tau" />
<meta name="author" content="Mohamed Jarwan reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.psucollegio.com/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Knights of Columbus presents memorial scholarship" />
<meta property="og:description" content="A member of the Greeley Knights of Columbus visited Pittsburg for a check presentation about Brittney&rsquo;s memorial scholarship for $1,000. Brittney was a PSU student, president of Gamma Epsilon Tau" />
<meta property="og:site_name" content="The Collegio" />
<meta property="og:section" content="Pitt Life" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83fd0ef70b55e63e2ae382c60f9b533f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/live/global/resources/styles/site.css?_dc=1435774834"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":363}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.268d506f5612e6efd0d8bda4b9ab9389.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/ads/impressions.js?_dc=1535758540"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/ads/traffic.js?_dc=1535693725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/ads/settings.js?_dc=1519927493"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Knights of Columbus presents memorial scholarship | Pitt Life | psucollegio.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #cccccc; } .navbar-toggle .icon-bar { background-color: #cccccc !important; } .navbar-toggle .sr-only-show { color: #cccccc !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #cccccc; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .fa-caret-down, a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* Place site-wide CSS here */ a {color:#BC1930;} a:hover {color:#000000;} #site-header-container { border-bottom: 3px solid #cccccc;} #site-top-nav .list-inline>li>a { font-family: 'PT Sans', sans-serif; text-transform: uppercase; color: #BC1930; } .navbar-default .navbar-nav>li>a:hover { background-color:#bc1930;color:#ffffff;text-shadow:none!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color:#bc1930!important; color:#ffffff!important; text-shadow:none!important; } #site-navbar-container .navbar-static .navbar-nav>li>a { font-size: 25px; font-family: 'PT Sans',sans-serif; text-transform:uppercase; font-weight: 700; border-right: 1px solid rgba(255, 255, 255, 0.1); } .dropdown-menu { background-color: #000000!important;} .dropdown-menu>li>a { color:#cccccc!important;} .dropdown-menu>li:hover { background:#cccccc!important;background-color:#cccccc!important;} .dropdown-menu>li>a:hover { color:#ffffff!important;} .dropdown-menu>li>a:hover { color: #ffffff!important; background-color: #cccccc!important;} .weather-current .dropdown-menu { background-color: #cccccc; color:#bc1930;} .breaking .breaking-label h2, .breaking .breaking-label h3, .breaking .breaking-label h4 { margin: 0; font-family: 'PT Sans',sans-serif; text-transform: uppercase; font-weight: 700; text-shadow: 2px 2px 3px #898787; } #block-435806 .card.event-list .event-list-item .event-date-container { color: #FCBFC7!important; text-shadow: 2px 2px 1px #000; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-size: 25px; font-family: 'PT Sans',sans-serif; text-transform: uppercase; font-weight: 700; } .btn-primary, .btn-success { color: #FFF; background-color: #4C000A!important; border-color: #CC6674!important; } .alert-warning { background-color: #E8E668; border-color: #66641C; color: #3D2A07; } #site-footer { border-color:#ffffff!important;} .block-title .block-title-inner { border-color: #BC1930!important;} #site-footer-container { background-color: #000000!important;} #site-footer a { color: #BC1930;} #site-footer a:hover { color: #000000;} #site-copyright { color: #F7CBCB;} #site-copyright a:hover { color: #ffffff!important;} @media all and (monochrome:0) { #block-435819 .card.headline-list a {color: #000\9;} #block-435806 .card.event-list .event-list-item .event-date-container {background-color: #bc1930\9;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.psucollegio.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Knights of Columbus presents memorial scholarship | Pitt Life | psucollegio.com" href="http://www.psucollegio.com/search/?f=rss&amp;t=article&amp;c=news/pitt_life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.psucollegio.com/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.47965e4d46906fa31600b6c237426675.js"></script>
    
            
 

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079  section-news section-pitt-life type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.psucollegio.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=363" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.psucollegio.com/users/admin/contribute/article/?assetid=b94dc0a8-ac7b-11e8-90e7-6b3b3833b079&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.psucollegio.com/users/admin/contribute/article/?from_section=/news/pitt_life"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-435883" class="tncms-block hidden-md hidden-lg"><section id="block-435883" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435883" class="search-form-container card clearfix text-center ">
    <form id="site-search-435883" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-435883-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435883-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435883-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435883').submit();
        return false;
    });

    $('#site-search-435883').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435883 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435883 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435883-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435911" class="tncms-block"><div id="user-controls-435911" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.psucollegio.com/users/signup/?referer_url=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.psucollegio.com/users/login/?referer_url=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.psucollegio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-435911').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.psucollegio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.psucollegio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.psucollegio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-435911').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.psucollegio.com/users/logout/" id="user-logout-form-435911"><input type="hidden" name="referer_url" value="http://www.psucollegio.com/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435874" class="tncms-block"><section id="block-435874" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/custom/image/04b10422-9840-11e5-b7f6-8759eecf8564.png?_dc=1448983643" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435914" class="tncms-block"><div id="weather-435914" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=66762" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">88&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435880" class="tncms-block"><section id="block-435880" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435880" class="search-form-container card clearfix text-center ">
    <form id="site-search-435880" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-435880-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435880-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435880-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435880').submit();
        return false;
    });

    $('#site-search-435880').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435880 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435880 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435880-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435875" class="tncms-block"><section id="block-435875" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/custom/image/3795c1b8-bb2f-11e5-8130-3f6c04fe5970.png?_dc=1452824717" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-435796" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.psucollegio.com",
  secureDomain: "www.psucollegio.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/psucollegio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435797" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/psucollegio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e" class="modal fullscreen in modal-image image-default modal-d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=1200%2C800"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg 1700w"
                    sizes = "100vw"
                    width="1500"
                    height="1000"
                    alt="scholarship"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p>Rion Huffman, assisant professor in graphics and Imaging technology, accepts a donation from Ed Miller, cousin of Brittney Feuerborn and member of Knights of Columbus, on Sunday, Aug. 26. The money will go towards the Crimson Creative Awards scholarship to continue Feuerborn’s legacy.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Logan Wiley</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.psucollegio.com%2Fscholarship%2Fimage_d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scholarship/image_d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.psucollegio.com%2Fscholarship%2Fimage_d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=scholarship" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scholarship/image_d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Collegio%5D%20scholarship&body=http%3A%2F%2Fwww.psucollegio.com%2Fscholarship%2Fimage_d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scholarship/image_d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e" class="save-list-d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e img {
            max-height: 1000px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="asset article-default"  data-url="http://www.psucollegio.com/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="psucollegio.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.psucollegio.com/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="asset-paging">
                <div id="paging-prev-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="paging-link prev offset"></div>
                <div id="paging-next-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Knights of Columbus presents memorial scholarship
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Mohamed Jarwan reporter </span></li>
        
        
            <li><time datetime="2018-08-30T12:40:00-05:00" class="tnt-date asset-date text-muted">
            Aug 30, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-08-30T12:41:58-05:00" class="tnt-date asset-date text-muted">Aug 30, 2018</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-30T12:40:00-05:00">
    <meta itemprop="datePublished" content="2018-08-30T12:40:00-05:00">
    <meta itemprop="dateModified" content="2018-08-30T07:41:58-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Knights%20of%20Columbus%20presents%20memorial%20scholarship" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Collegio%5D%20Knights%20of%20Columbus%20presents%20memorial%20scholarship&body=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="save-list-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Knights%20of%20Columbus%20presents%20memorial%20scholarship" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Collegio%5D%20Knights%20of%20Columbus%20presents%20memorial%20scholarship&body=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="save-list-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=1200%2C800">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="scholarship"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/d/8e/d8e9e298-ac7b-11e8-8a0b-4bb48f2c6c4e/5b882c5ce6717.image.jpg 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Rion Huffman, assisant professor in graphics and Imaging technology, accepts a donation from Ed Miller, cousin of Brittney Feuerborn and member of Knights of Columbus, on Sunday, Aug. 26. The money will go towards the Crimson Creative Awards scholarship to continue Feuerborn’s legacy.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Logan Wiley</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">A member of the Greeley K</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">nights of Columbus </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">visited Pittsburg for a c</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">heck presentation about Brittney’s memorial scholarship</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> for </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">$1,000</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">. </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Brittney was a PSU </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">student,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> president of Ga</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">m</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">ma Epsilon Tau organization</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">, and was</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> also</span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> creator of</span></span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> the Crimson Creative</span></span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> Awards (CCAs) in 2016 as a senior in graphics &amp; imaging t</span></span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188">echnologies</span></span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> (GIT)</span></span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188">. After </span></span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188">her passing,</span></span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> her parents awarded a $2,000 scholarship in her name, a scholarship that they plan to continue each year.</span></span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">“</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">The scholarship was set up by Britney's parents </span><span class="TextRun Highlight SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188">Cliff and</span></span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> </span></span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">K</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">aren </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">F</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">euerborn</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">” said </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Rion Huffman, GIT associate p</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">rofessor</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">. “T</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">hey s</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">et</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> it up last </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">year in</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> January of 2017 and this past </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">April</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> it was the first time it was </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">awarded,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> and it a </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">$2,000 </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">award for best </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">in</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> show winner at the CCA</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">s.</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">”</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Huffman said the competition is open for all PSU students</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> and </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">judged by outside judges. Those judges come together to make a consensus on what piece of work was the best, </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">and the </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">overall best in show award </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">wins the scholarship money in Brittney’s honor.</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">“Britney's vision for this was that any and all PSU students are creative in nature even though power discipline for design, </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">printing, photography, and things</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> like that students were thought u</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">p to be creative,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">” </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Huffman said.</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Huffman said while he was her advisor he knew Brittney well</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">, describing</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> her as </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">an </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">exceptionally ambiti</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">ous person and that</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> “she was </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">a sparkling star.”</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">“S</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">he knew what to do while she was in school to put herself in the best position to attain those goals</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">” </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">he</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> </span></span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">said. “S</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">he was also one of the most personal people around as she always had a smile on her face you'd walk up to her and you just felt like she was your friend even if you never met her before</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> </span></span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">… she was someone that everyone wants to be friends with and she really communicated really</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> well with people when she was </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">the president of our organization Gam</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">m</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">a Epsilon Tau</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">.</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">”</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Huffman got to know Brittney’s personality further through Gamma Epsilon Tau from her leadership style.</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">“</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">I will never forget the very first night our very first meeting when she was president</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,” he said. “I</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">nstead of getting down to business and </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">going</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> off to the meeting agenda and everything she brought a quiz word</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> it was like a game and get everyone in the circle and we played this game for like </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">30</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> minutes</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> </span></span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">… </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">because some people didn’t know each other and that she wanted to make sure the people were comfortable with each other</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">. … T</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">hat was my experience with </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Brittn</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">e</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">y</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> always ready to go a step above always ready to do whatever she needed to do for someone else</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">.”</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Ed Miller, deputy grand knight </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">of</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> Greeley K</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">nights of Columbus</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">, was part of the group presenting the memorial scholarship check </span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">“</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">T</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">he Knights of Columbus are the largest Catholic Men's group in the world, we</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> have over 1.96 million members,” </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Miller said.</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> “</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">I</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">n Greeley we have 150 members.” </span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Miller said that the knights of Columbus were founded in 1882</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> to</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> help widows and </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">orphans when the primary b</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">readwinner passed away.</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> Miller emphasized </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Brittney’s humility through her involvement with the community, a noticeable trait.</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW167025188"><p class="Paragraph SCXW167025188"><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">“</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">S</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">he was a life of any family function that </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">(we)</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> had in our small community</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">” </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">Miller said.</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> “</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">S</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">he was always right </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">there </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">having a good time loving her life because that who she </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">was,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> and the same goes with her family</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> </span></span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">e</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">specially her two nieces that wer</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">e born shortly before she passed away. T</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">hat right there</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">,</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"> outside of her career</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCXW167025188"> </span></span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">… </span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">that was her life right there</span><span class="TextRun SCXW167025188" lang="EN-US" xml:lang="EN-US">.”</span><span class="EOP SCXW167025188" data-ccp-props="{"> </span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Knights%20of%20Columbus%20presents%20memorial%20scholarship" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Collegio%5D%20Knights%20of%20Columbus%20presents%20memorial%20scholarship&body=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b94dc0a8-ac7b-11e8-90e7-6b3b3833b079}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" class="save-list-b94dc0a8-ac7b-11e8-90e7-6b3b3833b079-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/pitt_life/knights-of-columbus-presents-memorial-scholarship/article_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b94dc0a8-ac7b-11e8-90e7-6b3b3833b079" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.psucollegio.com/users/login/?referer_url=http%3A%2F%2Fwww.psucollegio.com%2Fnews%2Fpitt_life%2Fknights-of-columbus-presents-memorial-scholarship%2Farticle_b94dc0a8-ac7b-11e8-90e7-6b3b3833b079.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-435819" class="tncms-block visible-lg visible-md"><section id="block-435819" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-435819 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/entertainment/get-your-fashion-in-the-game/article_8809d9c2-ad2b-11e8-bbcb-37de4605708d.html" class="tnt-asset-link">
        

        
            Get your fashion in the game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pittsburg-city-commission-meeting/article_a85ee0dc-ad2b-11e8-bc43-bf25e8e919d9.html" class="tnt-asset-link">
        

        
            Pittsburg City Commission Meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pitt_life/little-balkans-day/article_1bf98d3c-ad2a-11e8-bc28-139362c861b5.html" class="tnt-asset-link">
        

        
            Little Balkans Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pitt_life/luau-on-the-lanai/article_ff27c044-ad28-11e8-b39a-0bf6ee9326e8.html" class="tnt-asset-link">
        

        
            Luau on the Lanai</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/entertainment/at-home-white-chocolate-mocha-iced-coffee/article_db9e0282-ad28-11e8-9d12-37398c742587.html" class="tnt-asset-link">
        

        
            At-home white chocolate mocha iced coffee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/chris-jones-mesmerizes-and-makes-belief-at-the-bicknell/article_37ff004e-ad29-11e8-a0ac-2bf3070603da.html" class="tnt-asset-link">
        

        
            Chris Jones mesmerizes and makes belief at the Bicknell</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pitt_life/career-closet-open-house/article_038d4bb4-ad28-11e8-a49c-cf2c69917f19.html" class="tnt-asset-link">
        

        
            Career Closet Open House</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pitt_life/gorilla-fest/article_cfd8205a-ad27-11e8-bd3e-ef87bc41089b.html" class="tnt-asset-link">
        

        
            Gorilla Fest</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-435828" class="tncms-block"><section id="block-435828" class="block emphasis-h3   " >
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-10fdb31e-3312-11e8-b6d4-83d23c6ef42c" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-pitt-life">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-10fdb31e-3312-11e8-b6d4-83d23c6ef42c media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/pitt_life/out-of-the-darkness-suicide-march/youtube_10fdb31e-3312-11e8-b6d4-83d23c6ef42c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Out of the Darkness Suicide March"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/1/0f/10fdb31e-3312-11e8-b6d4-83d23c6ef42c/5abc79ea42273.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/1/0f/10fdb31e-3312-11e8-b6d4-83d23c6ef42c/5abc79ea42273.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/1/0f/10fdb31e-3312-11e8-b6d4-83d23c6ef42c/5abc79ea42273.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/1/0f/10fdb31e-3312-11e8-b6d4-83d23c6ef42c/5abc79ea42273.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure><a class="video-overlay-play-button" href="http://www.psucollegio.com/news/pitt_life/out-of-the-darkness-suicide-march/youtube_10fdb31e-3312-11e8-b6d4-83d23c6ef42c.html"><i class="far tnt-play-circle"></i></a>
        
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/pitt_life/" class="tnt-section-tag">Pitt Life</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pitt_life/out-of-the-darkness-suicide-march/youtube_10fdb31e-3312-11e8-b6d4-83d23c6ef42c.html" class="tnt-asset-link">
        

        
            Out of the Darkness Suicide March</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-29T00:28:00-05:00" class="tnt-date asset-date text-muted">Mar 29, 2018</time></li><li class="card-comment-count"><a href="/news/pitt_life/out-of-the-darkness-suicide-march/youtube_10fdb31e-3312-11e8-b6d4-83d23c6ef42c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Video by James Green </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="hidden-xs">
                <article id="card-showcase-9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-pitt-life">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/pitt_life/dear-world/youtube_9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Dear World"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/9/dc/9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c/5aa981a0a2181.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/9/dc/9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c/5aa981a0a2181.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/9/dc/9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c/5aa981a0a2181.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/9/dc/9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c/5aa981a0a2181.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/pitt_life/" class="tnt-section-tag">Pitt Life</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pitt_life/dear-world/youtube_9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c.html" class="tnt-asset-link">
        

        
            Dear World</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-14T15:09:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li><li class="card-comment-count"><a href="/news/pitt_life/dear-world/youtube_9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c.html#comments" class="cm" title="2 comments"><span class="fas tnt-comments"></span> <span class="count">2</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-pitt-life">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/pitt_life/" class="tnt-section-tag">Pitt Life</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pitt_life/dear-world/youtube_9dc9f6b8-27c3-11e8-a896-dbbc2b7a099c.html" class="tnt-asset-link">
        

        
            Dear World</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2018-03-14T15:09:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-c8e5122e-27c3-11e8-b8f5-d7cf8096dad8" class="clearfix card showcase position-2 odd  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c8e5122e-27c3-11e8-b8f5-d7cf8096dad8 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/psu-women-s-rugby/youtube_c8e5122e-27c3-11e8-b8f5-d7cf8096dad8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="PSU Women's Rugby"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/8e/c8e5122e-27c3-11e8-b8f5-d7cf8096dad8/5aa981ea64e7d.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/8e/c8e5122e-27c3-11e8-b8f5-d7cf8096dad8/5aa981ea64e7d.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/8e/c8e5122e-27c3-11e8-b8f5-d7cf8096dad8/5aa981ea64e7d.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/8e/c8e5122e-27c3-11e8-b8f5-d7cf8096dad8/5aa981ea64e7d.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/psu-women-s-rugby/youtube_c8e5122e-27c3-11e8-b8f5-d7cf8096dad8.html" class="tnt-asset-link">
        

        
            PSU Women's Rugby</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-14T15:10:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li><li class="card-comment-count"><a href="/sports/psu-women-s-rugby/youtube_c8e5122e-27c3-11e8-b8f5-d7cf8096dad8.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-c8e5122e-27c3-11e8-b8f5-d7cf8096dad8" class="clearfix card showcase position-2 odd  tnt-section-sports">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/psu-women-s-rugby/youtube_c8e5122e-27c3-11e8-b8f5-d7cf8096dad8.html" class="tnt-asset-link">
        

        
            PSU Women's Rugby</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2018-03-14T15:10:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-e8069f88-27c3-11e8-af3c-7b128702a48a" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e8069f88-27c3-11e8-af3c-7b128702a48a media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/football/family-game-day/youtube_e8069f88-27c3-11e8-af3c-7b128702a48a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Family Game Day"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/80/e8069f88-27c3-11e8-af3c-7b128702a48a/5aa98219765e6.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/80/e8069f88-27c3-11e8-af3c-7b128702a48a/5aa98219765e6.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/80/e8069f88-27c3-11e8-af3c-7b128702a48a/5aa98219765e6.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/80/e8069f88-27c3-11e8-af3c-7b128702a48a/5aa98219765e6.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/football/" class="tnt-section-tag">Football</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/family-game-day/youtube_e8069f88-27c3-11e8-af3c-7b128702a48a.html" class="tnt-asset-link">
        

        
            Family Game Day</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-14T15:11:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li><li class="card-comment-count"><a href="/sports/football/family-game-day/youtube_e8069f88-27c3-11e8-af3c-7b128702a48a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-e8069f88-27c3-11e8-af3c-7b128702a48a" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/football/" class="tnt-section-tag">Football</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/family-game-day/youtube_e8069f88-27c3-11e8-af3c-7b128702a48a.html" class="tnt-asset-link">
        

        
            Family Game Day</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2018-03-14T15:11:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-cac6734a-27c2-11e8-bdcc-bbc30aadad8e" class="clearfix card showcase position-4 odd  tnt-section-news tnt-sub-section-pitt-life">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cac6734a-27c2-11e8-bdcc-bbc30aadad8e media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/pitt_life/open-door/youtube_cac6734a-27c2-11e8-bdcc-bbc30aadad8e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Open Door"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/ac/cac6734a-27c2-11e8-bdcc-bbc30aadad8e/5aa9813adfad7.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/ac/cac6734a-27c2-11e8-bdcc-bbc30aadad8e/5aa9813adfad7.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/ac/cac6734a-27c2-11e8-bdcc-bbc30aadad8e/5aa9813adfad7.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/ac/cac6734a-27c2-11e8-bdcc-bbc30aadad8e/5aa9813adfad7.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/pitt_life/" class="tnt-section-tag">Pitt Life</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pitt_life/open-door/youtube_cac6734a-27c2-11e8-bdcc-bbc30aadad8e.html" class="tnt-asset-link">
        

        
            Open Door</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-14T15:03:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li><li class="card-comment-count"><a href="/news/pitt_life/open-door/youtube_cac6734a-27c2-11e8-bdcc-bbc30aadad8e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-cac6734a-27c2-11e8-bdcc-bbc30aadad8e" class="clearfix card showcase position-4 odd  tnt-section-news tnt-sub-section-pitt-life">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/pitt_life/" class="tnt-section-tag">Pitt Life</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pitt_life/open-door/youtube_cac6734a-27c2-11e8-bdcc-bbc30aadad8e.html" class="tnt-asset-link">
        

        
            Open Door</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2018-03-14T15:03:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2018</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-6aeb80b0-97ed-11e7-b1be-2f24e064b043" class="clearfix card showcase position-5 even ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6aeb80b0-97ed-11e7-b1be-2f24e064b043 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/citizens-march-to-support-dreamers/video_6aeb80b0-97ed-11e7-b1be-2f24e064b043.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:16</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Citizens March to Support Dreamers"
                        class="img-responsive lazyload full"
                        width="1028"
                        height="579"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/6/ae/6aeb80b0-97ed-11e7-b1be-2f24e064b043/59b83223340db.image.jpg?crop=1028%2C579%2C581%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/6/ae/6aeb80b0-97ed-11e7-b1be-2f24e064b043/59b83223340db.image.jpg?crop=1028%2C579%2C581%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/6/ae/6aeb80b0-97ed-11e7-b1be-2f24e064b043/59b83223340db.image.jpg?crop=1028%2C579%2C581%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/6/ae/6aeb80b0-97ed-11e7-b1be-2f24e064b043/59b83223340db.image.jpg?crop=1028%2C579%2C581%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/6/ae/6aeb80b0-97ed-11e7-b1be-2f24e064b043/59b83223340db.image.jpg?crop=1028%2C579%2C581%2C1&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/6/ae/6aeb80b0-97ed-11e7-b1be-2f24e064b043/59b83223340db.image.jpg?crop=1028%2C579%2C581%2C1 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/citizens-march-to-support-dreamers/video_6aeb80b0-97ed-11e7-b1be-2f24e064b043.html" class="tnt-asset-link">
        

        
            Citizens March to Support Dreamers</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Salahin Mahbub
James Green</span></li><li class="card-date">
        <time datetime="2017-09-12T14:05:00-05:00" class="tnt-date asset-date text-muted">Sep 12, 2017</time></li><li class="card-comment-count"><a href="/citizens-march-to-support-dreamers/video_6aeb80b0-97ed-11e7-b1be-2f24e064b043.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-6aeb80b0-97ed-11e7-b1be-2f24e064b043" class="clearfix card showcase position-5 even ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/citizens-march-to-support-dreamers/video_6aeb80b0-97ed-11e7-b1be-2f24e064b043.html" class="tnt-asset-link">
        

        
            Citizens March to Support Dreamers</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:16</li>
                        <li class="card-byline text-muted"><span  class="tnt-byline">Salahin Mahbub
James Green</span></li><li class="card-date">
        <time datetime="2017-09-12T14:05:00-05:00" class="tnt-date asset-date text-muted">Sep 12, 2017</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f" class="clearfix card showcase position-6 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/circle-k/youtube_eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Circle K"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/ff/eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f/57f65f76882bc.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/ff/eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f/57f65f76882bc.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/ff/eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f/57f65f76882bc.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/e/ff/eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f/57f65f76882bc.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/circle-k/youtube_eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f.html" class="tnt-asset-link">
        

        
            Circle K</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-10-06T01:13:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2016</time></li><li class="card-comment-count"><a href="/circle-k/youtube_eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f" class="clearfix card showcase position-6 odd ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/circle-k/youtube_eff8d3bc-8b8b-11e6-8cad-9bdb2f39346f.html" class="tnt-asset-link">
        

        
            Circle K</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2016-10-06T01:13:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2016</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-724863ce-8b86-11e6-a405-5356e7befa6b" class="clearfix card showcase position-7 even ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-724863ce-8b86-11e6-a405-5356e7befa6b media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/college-of-technology-open-house/youtube_724863ce-8b86-11e6-a405-5356e7befa6b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="College of Technology Open House"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/7/24/724863ce-8b86-11e6-a405-5356e7befa6b/57f5e9169b102.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/7/24/724863ce-8b86-11e6-a405-5356e7befa6b/57f5e9169b102.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/7/24/724863ce-8b86-11e6-a405-5356e7befa6b/57f5e9169b102.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/7/24/724863ce-8b86-11e6-a405-5356e7befa6b/57f5e9169b102.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college-of-technology-open-house/youtube_724863ce-8b86-11e6-a405-5356e7befa6b.html" class="tnt-asset-link">
        

        
            College of Technology Open House</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-10-06T00:33:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2016</time></li><li class="card-comment-count"><a href="/college-of-technology-open-house/youtube_724863ce-8b86-11e6-a405-5356e7befa6b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-724863ce-8b86-11e6-a405-5356e7befa6b" class="clearfix card showcase position-7 even ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college-of-technology-open-house/youtube_724863ce-8b86-11e6-a405-5356e7befa6b.html" class="tnt-asset-link">
        

        
            College of Technology Open House</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2016-10-06T00:33:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2016</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-c4484dc0-8103-11e6-ab55-b74505e2a866" class="clearfix card showcase position-8 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c4484dc0-8103-11e6-ab55-b74505e2a866 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/full-moon-over-chinese-mid-autumn-festival/youtube_c4484dc0-8103-11e6-ab55-b74505e2a866.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Full Moon over Chinese Mid-Autumn Festival"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/44/c4484dc0-8103-11e6-ab55-b74505e2a866/57e4401fe5442.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/44/c4484dc0-8103-11e6-ab55-b74505e2a866/57e4401fe5442.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/44/c4484dc0-8103-11e6-ab55-b74505e2a866/57e4401fe5442.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/c/44/c4484dc0-8103-11e6-ab55-b74505e2a866/57e4401fe5442.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/full-moon-over-chinese-mid-autumn-festival/youtube_c4484dc0-8103-11e6-ab55-b74505e2a866.html" class="tnt-asset-link">
        

        
            Full Moon over Chinese Mid-Autumn Festival</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-09-22T15:33:00-05:00" class="tnt-date asset-date text-muted">Sep 22, 2016</time></li><li class="card-comment-count"><a href="/full-moon-over-chinese-mid-autumn-festival/youtube_c4484dc0-8103-11e6-ab55-b74505e2a866.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-c4484dc0-8103-11e6-ab55-b74505e2a866" class="clearfix card showcase position-8 odd ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/full-moon-over-chinese-mid-autumn-festival/youtube_c4484dc0-8103-11e6-ab55-b74505e2a866.html" class="tnt-asset-link">
        

        
            Full Moon over Chinese Mid-Autumn Festival</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2016-09-22T15:33:00-05:00" class="tnt-date asset-date text-muted">Sep 22, 2016</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                <div class="hidden-xs">
                <article id="card-showcase-43868852-8025-11e6-a0ba-db274345f73f" class="clearfix card showcase position-9 even ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-43868852-8025-11e6-a0ba-db274345f73f media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/the-return-of-the-cindermen/youtube_43868852-8025-11e6-a0ba-db274345f73f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="The Return of the Cindermen"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/4/38/43868852-8025-11e6-a0ba-db274345f73f/57e2caee7c862.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/4/38/43868852-8025-11e6-a0ba-db274345f73f/57e2caee7c862.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/4/38/43868852-8025-11e6-a0ba-db274345f73f/57e2caee7c862.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/assets/v3/editorial/4/38/43868852-8025-11e6-a0ba-db274345f73f/57e2caee7c862.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the-return-of-the-cindermen/youtube_43868852-8025-11e6-a0ba-db274345f73f.html" class="tnt-asset-link">
        

        
            The Return of the Cindermen</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-09-21T13:00:00-05:00" class="tnt-date asset-date text-muted">Sep 21, 2016</time></li><li class="card-comment-count"><a href="/the-return-of-the-cindermen/youtube_43868852-8025-11e6-a0ba-db274345f73f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-43868852-8025-11e6-a0ba-db274345f73f" class="clearfix card showcase position-9 even ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the-return-of-the-cindermen/youtube_43868852-8025-11e6-a0ba-db274345f73f.html" class="tnt-asset-link">
        

        
            The Return of the Cindermen</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2016-09-21T13:00:00-05:00" class="tnt-date asset-date text-muted">Sep 21, 2016</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                
                </div>
    </section></div><div id="tncms-block-435806" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435847" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-435798" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/psucollegio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435799" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/psucollegio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435868" class="tncms-block"><section id="block-435868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435868 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>psucollegio.com</strong><br>
    1701 S Broadway<br>
    Pittsburg, KS 66762
    <br>
    
        <strong>Phone:</strong> 620-235-4809<br>
        <strong>Email:</strong> <a href="mailto:psucollegio@gmail.com">psucollegio@gmail.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435876" class="tncms-block padding-bottom"><section id="block-435876" class="block emphasis-h3  heading-color  " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/content/tncms/custom/image/d0c988ec-a6e8-11e6-869f-47b4f561e205.png?_dc=1478742954" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-435896" class="tncms-block padding-bottom"><div class="follow-links-435896 default">
    
    <section id="block-435896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435896 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thepsucollegio/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/collegio_psu" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.psucollegio.com",
  "sameAs" : ["https://www.facebook.com/thepsucollegio/?fref=ts","https://twitter.com/collegio_psu"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435869" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435869"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Collegio</a>, 1701 S Broadway Pittsburg, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_435911 = $('#user-controls-435911 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_435911.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_435911.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/psucollegio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>